JQuery dejará de soportar Internet Explorer 8

El equipo de desarrollo del framework JavaScript, JQuery, ha publicado en su blog una nota en la cual indican cual será el camino para las próximas actualizaciones del Framework.  De esta forma jQuery 1.9  y posteriormente  jQuery 2.0 llegarían durante los primeros meses de 2013. Pero aparte de la temporización de las futuras actualizaciones del framework, lo más destacable sería que jQuery 2.0 dejaría de dar soporte a las versiones antiguas de Internet Explorer, esto es IE6, IE7 e IE8. Un movimiento que sorprende a muchos puesto que windows XP no soportaría versiones superiores a la 8 y podría dejar a muchos usuarios fuera. No obstante para minimizar el posible impacto el equipo de jQuery planea hacer que las versiones 1.9 y 2.0 tengan APIs intercambiables de forma que quienes necesiten soporte para dichas versiones antiguas utilicen la versión 1.9 del Framework.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.