Actualiza a WordPress 3.5.1

Wordpress CMS para blogs

Como una actualización de seguridad y correción de errores, así ha sido lanzada la versión 3.5.1 de WordPress. De hecho corrige unos 37 incidentes de la versión 3.5 de este popular CMS. Entre otras cosas a destacar tenemos que en el editor se evita el problema por el cual algunos elementos HTML eran eliminados inesperadamente o modificados en extrañas ocasiones, se han solucionado algunos incidentes de compatibilidad con el nuevo gestor de objetos.  Se ha solucionado el problema por el cual algunos post eran despojados de parte del código HTML como videos incrustados cuando se publican y se han solventado algunos fallos de JavaScript en el panel de administración que ocasionaban fallos.

Estas son algunas de las correciones en cuanto a funciones, pero también se han incluido actualizaciones de fallos de seguridad, principal motivo por el cual se recomienda la actualización. Estos fallos corregidos serían:

  • Server-side request forgery (SSRF) y escaneo remoto de puertos mediante pingbacks.
  • Cross-site scripting (XSS) a través de shortcodes y contenido de posts.
  • Cross-site scripting (XSS) en la librería externa Plupload. Para solucionarlo se ha lanzado la versión 1.5.5 de Plupload

Por tanto, si sois usuarios de este gestor de contenidos no dejéis de actualizar a esta versión si aún no lo habéis hecho.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.