Nuevo fallo de seguridad en las aplicaciones de Adobe

Hace no mucho que los chicos de Adobe han tenido que actualizar Adobe Flash y Adobe Reader, pero los agujeros de seguridad no hacen sino reproducirse y nos encontramos con un nuevo bug considerado crítico y que afecta además a de a estos dos programas a Adobe Acrobat. Este fallo de seguridad afecta a las siguientes versiones

  • Adobe Flash Player 10.1.85.3 y anteriores para Windows, Macintosh, Linux y Solaris
  • Adobe Flash Player 10.1.95.2 y versiones anteriores en Android
  • Componente authplay.dll que se incluye con Adobe Reader 9.4 y anteriores versiones 9.x para Windows, Macintosh y UNIX
  • Adobe Acrobat 9.4 y versiones anteriores 9.x para Windows y Macintosh

Por el momento Adobe no ha publicado una actualización, así pues mientras tanto podéis seguir los consejos publicados en la web de Inteco para mantener vuestros sistemas a salvo. No obstante habrá que estar al tanto de la página de adobe para las correspondientes actualizaciones. También cabe la alternativa de usar por ejemplo otros visores de PDF en lugar del Adobe Reader, al menos provisionalmente. En fin, no se si será que el sr. Jobs sabía algo de todos los problemas de seguridad que tendrían en Adobe, pero parece que su opción de dejar Flash de lado en la plataforma Mac empieza a verse como algo acertado.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.