Fallo de seguridad crítico en Flash Player

Flash player sigue sufriendo vulnerabilidades que no hacen sino seguir poniendo en entredicho su uso (y más con HTML5 cada vez más extendido. Así pues Adobe Systems ha publicado una alertar de la existencia de una vulnerabilidad crítica en las versiones de Flash Player 10.2.152.33 y anteriores en Windos, Mac, Linux y Solaris y en las versiones 10.1.106.16 y anteriores para Android (iOs se mantiene ajeno por no incorporar Flash player, ¿han acertado en Apple con su arriesgada apuesta? las circunstancias parecen afirmarlo).

Hasta la semana que viene no habrá parche de seguridad, por lo que conviene estar muy atentos a cualquier funcionamiento anómalo en nuestros equipos. Según indican, el fallo está siendo explotado a través de una hoja de Microsoft Excel que lleva un archivo .swf malicioso embebido. El archivo adjuntado en correos electrónicos, tiene capacidad para bloquear el sistema o que los atacantes tomen el control del equipo. No obstante en Adobe han insistido en que la protección de Reader X impediría la ejecución de este tipo de exploit, por lo que la solución no debería demorarse.

Por tanto, ojo avizor si os llegan archivos excel inesperados y atentos cuando se cargue alguna página con Flash.

One thought on “Fallo de seguridad crítico en Flash Player

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.