Vulnerabilidades graves en Ubuntu 10.04

Y en nuestro regreso tras el parón venimos con más cosas en torno a Ubuntu. Está vez se trata de la cara amarga, y es según parece se han detectado casi 40 vulnerabilidades en la versión 10.04 de Ubuntu LTS (Long Term Support).

Entre estas se ha detectado la posibilidad de tomar el control del sistema ganando privilegios de administración a través del sistema de ficheros de red (en su versión NFSv4). Además, existen varias otras vulnerabilidades que permiten usar los sistemas afectados para realizar ataques de denegación de servicio distribuido (DDoS).

Así pues, no dudéis en instalar las actualizaciones que Canonical ya ha puesto a disposición de los usuarios. Si no tenéis la gestión de actualizaciónes en modo automático podréis buscar las actualizaciones en Sistema > Administración > Gestor de actualizaciones.

One thought on “Vulnerabilidades graves en Ubuntu 10.04

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.