Vulnerabilidad Java y fin al rumor del iPhone barato

No es habitual que nos dejemos caer por estos fueros un fin de semana, pero la ocasión lo merece. Lo primero es comentar, que finalmente el rumor del iPhone low cost ha quedado desmentido, y !!de manera oficial!! Es raro que Apple haga caso a los rumores sobre la compañía (de hecho, esa ha sido una insignia durante muchos años a nivel de comunicación, dejar que los rumores hagan crecer el interés por la compañía comentando lo menos posible), pero tras la marcha de Steve Jobs, muchas cosas han cambiado en Apple, y así ha sido como Phil Schiller, director de marketing de Apple, en una entrevista declaraba que si bien algunas empresas están empezando a usar smartphones más económicos para sustituir a los de gama alta «esa no es la dirección en la que queremos que vayan nuestros productos». La verdad es que hay muchos seguidores de la compañía de la manzana que en cierto modo se alegran porque así no se perjudicará la calidad de los productos de Apple.

El otro motivo por el que hoy escribimos es el anuncio de una nueva vulnerabilidad en Java, que ha llevado a los expertos en seguridad a recomendar la desactivación de la plataforma Java en nuestros equipos para evitar posibles exposiciones a ataques inesperados. Esta vulnerabilidad afectaría a las versiones 1.7 o superiores y de momento no hay parche por parte de Oracle, así pues se ha recomendado la desactivación en los navegadores, tratando así de minimizar el impacto hasta que se encuentre una posible solución al problema.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.